ATHEROS COMMUNICATIONS AR8152 V2.0 FAST ETHERNET LINUX DRIVER DOWNLOAD

Home Questions Tags Users Unanswered. Removing and re-inserting cable doesn’t help. In the past, with all the Ubuntu versions was all ok. Luis Henriques Thanks for your explanation. I did this procedure http: Kernel-firmware not installed wit I’ll post if I find solution but if I do not post, can someone please help on how to install it, if possible without internet connectivity. Does this have anything to do with it?

Uploader: Mazugal
Date Added: 25 July 2011
File Size: 34.46 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 9327
Price: Free* [*Free Regsitration Required]

Second, you know why I recommend compat-wireless.

Downloads Support Community Development. Registration is quick, simple and absolutely free. Francisco Fernandes fernandesfrancisco wrote on View LQ Wiki Contributions.

NIC Driver Atheros AR

If i stopped it and get IP with dhclient then work well. Do so if not. How should I proceed for the wireless? Before you post the latest readings, please try it ethernte way: The behaviour for me is the following: Francesco Castellana xfranky wrote on Reloading it re-estabishes connection.

  BITATEK IT 8000 DRIVER

Since it is known issue with Stefano Pecchenino pekke wrote on I dont know what else to do for making this work. I am ready for bisecting. I just know basic linux commands to keep server with PHP sites up and running.

As 8 points out, the driver gets kicked out. Status changed to Confirmed 3.

Atheros Communications AR8152 v2.0 Fast Ethernet (rev c1) — Ubuntu

BB code is On. Having a problem logging in? Intel Corporation Unknown device 3b64 rev 06 Subsystem: I’ve never seen go anywhere higher ethernnet that, honestly. Base Board Version dmi.

Open Source Consulting Domain Registration. You need to log in to change this bug’s status. In my case it seems that unplugging and plugging in the cable works, but not always. I installed your kenel packages yesterday.

Can you try with the latest development release of Ubuntu? Reproducing the issue problem i communicationss say that after the system is started the pc does some hundred of pings and then it stops showing me the connection “on” but it is not able to navigate, below is the result of the ping command ping www. If the mainline kernel does not fix this bug, please add the tag: Launchpad Janitor janitor on Please go to the site I linked and download the file at the very top.

  ATI 9000 IGP XP DRIVER DOWNLOAD

Per my Asus n laptop report here: It worked for an AR v1.

VPN